Menü
Leipziger Volkszeitung | Ihre Zeitung aus Leipzig
Anmelden
Aktuelles Apples neue Systeme laufen nicht auf allen älteren Geräten
Mehr Multimedia Aktuelles

Apples neue Systeme laufen nicht auf allen älteren Geräten

Partner im Redaktionsnetzwerk Deutschland
15:13 25.06.2020
Neue Features: Für ein problemloses Update auf iOS 14 (im Bild) muss auf dem iPhone bereits iOS 13 laufen. Quelle: Apple Inc./dpa-tmn
Anzeige
Berlin

Apple wird mit seinen neuen Betriebssystemen auch viele ältere Gerätemodelle unterstützen - aber längst nicht alle.

So lässt sich das MacOS "Big Sur" zum Beispiel auf dem MacBook Air und Mac Pro ab dem Jahr 2013 zum Laufen bringen. Beim MacBook Pro müssen es Geräte mindestens aus dem Herbst 2013 sein - die aus dem Frühjahr 2013 fallen aus der Abdeckung heraus, wie das Unternehmen erläutert. Ein Tischrechner iMac sowie der Mac mini muss dagegen für "Big Sur" aus dem Jahr 2014 stammen und das MacBook von 2015 sein.

Anzeige

Das iPhone wird mit dem Update auf das mobile System iOS 14 problemlos versorgt, wenn dort schon iOS 13 läuft. Die Abdeckung reicht dabei zurück bis zum iPhone 6s, dem iPhone SE der ersten Generation und dem iPod Touch der siebten Generation. Das iPadOS 14 ist ab dem iPad Air 2, dem iPad Mini der fünften und dem iPad Pro der ersten Generation für das neue System ausgelegt.

Manche neue Funktion nur mit neuerer Hardware

Einige der neuen Funktionen benötigten laut "heise online" jedoch neuere Hardware. So funktioniere der digitale Autoschlüssel erst auf dem iPhone XR oder XS von 2018. Auch die Augmented-Reality-Funktion werde erst von den 2018er Modellen unterstützt.

Die kostenlosen Updates sollen laut Apple im Herbst erscheinen, eine öffentliche Beta-Version gibt es voraussichtlich ab Juli zum Test.

© dpa-infocom, dpa:200624-99-547165/3

dpa

Anzeige